Bug 902426 - [abrt] python-bugzilla-0.7.0-3.fc18: bugzilla:590:main:AttributeError: 'NoneType' object has no attribute 'split'
[abrt] python-bugzilla-0.7.0-3.fc18: bugzilla:590:main:AttributeError: 'NoneT...
Status: CLOSED DUPLICATE of bug 889150
Product: Fedora
Classification: Fedora
Component: python-bugzilla (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
abrt_hash:177197f5b974af3086d65c62537...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 11:26 EST by Chuck Forsberg
Modified: 2013-01-24 16:57 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 14:28:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (1.34 KB, text/plain)
2013-01-21 11:26 EST, Chuck Forsberg
no flags Details
File: core_backtrace (140 bytes, text/plain)
2013-01-21 11:26 EST, Chuck Forsberg
no flags Details
File: environ (3.19 KB, text/plain)
2013-01-21 11:26 EST, Chuck Forsberg
no flags Details

  None (edit)
Description Chuck Forsberg 2013-01-21 11:26:05 EST
Version-Release number of selected component:
python-bugzilla-0.7.0-3.fc18

Additional info:
cmdline:        /usr/bin/python /bin/bugzilla new
executable:     /bin/bugzilla
kernel:         3.7.2-204.fc18.x86_64
uid:            2010

Truncated backtrace:
bugzilla:590:main:AttributeError: 'NoneType' object has no attribute 'split'

Traceback (most recent call last):
  File "/bin/bugzilla", line 813, in <module>
    main()
  File "/bin/bugzilla", line 590, in main
    data[a] = i.split(',')
AttributeError: 'NoneType' object has no attribute 'split'

Local variables in innermost frame:
a: 'cc'
opt: <Values at 0x1de4560: {'comment': None, 'product': None, 'bug_severity': 'medium', 'bug_file_loc': 'http://', 'component': None, 'short_desc': None, 'outputformat': None, 'priority': 'medium', 'cc': None, 'version': None, 'dependson': None, 'output': 'normal', 'rep_platform': 'All', 'op_sys': 'Linux', 'blocked': None}>
bzclass: <class 'bugzilla.rhbugzilla.RHBugzilla4'>
buglist: []
args: []
i: None
data: {}
required: ['product', 'component', 'version', 'short_desc', 'comment', 'rep_platform', 'bug_severity', 'op_sys', 'bug_file_loc', 'priority']
parser: <optparse.OptionParser instance at 0x1de20e0>
action_parser: <optparse.OptionParser instance at 0x1de3290>
global_opt: <Values at 0x1de3200: {'verbose': None, 'bztype': 'auto', 'bugzilla': 'https://bugzilla.redhat.com/xmlrpc.cgi', 'user': None, 'debug': None, 'cookiefile': None, 'password': None}>
action: 'new'
cookiefile: '/u/caf/.bugzillacookies'
optional: ['cc', 'blocked', 'dependson']
bz: <bugzilla.rhbugzilla.RHBugzilla4 object at 0x1dd1dd0>
bzinstance: None
Comment 1 Chuck Forsberg 2013-01-21 11:26:12 EST
Created attachment 684422 [details]
File: backtrace
Comment 2 Chuck Forsberg 2013-01-21 11:26:16 EST
Created attachment 684423 [details]
File: core_backtrace
Comment 3 Chuck Forsberg 2013-01-21 11:26:18 EST
Created attachment 684424 [details]
File: environ
Comment 4 Cole Robinson 2013-01-24 14:28:54 EST

*** This bug has been marked as a duplicate of bug 889150 ***

Note You need to log in before you can comment on or make changes to this bug.