Bug 902570 - [abrt] virt-viewer-0.5.4-3.fc18: spice_logv: Process /usr/bin/virt-viewer was killed by signal 6 (SIGABRT)
[abrt] virt-viewer-0.5.4-3.fc18: spice_logv: Process /usr/bin/virt-viewer was...
Status: CLOSED DUPLICATE of bug 882054
Product: Fedora
Classification: Fedora
Component: virt-viewer (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
abrt_hash:128793de59f177fbab8fa5167f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 20:09 EST by John L Magee
Modified: 2013-01-22 12:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 12:47:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (22.18 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: cgroup (131 bytes, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: core_backtrace (1.62 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: dso_list (14.50 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: environ (1.55 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: maps (72.80 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: open_fds (1.08 KB, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: proc_pid_status (928 bytes, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details
File: var_log_messages (313 bytes, text/plain)
2013-01-21 20:10 EST, John L Magee
no flags Details

  None (edit)
Description John L Magee 2013-01-21 20:09:58 EST
Description of problem:
in outlook, shift-ctrl-v to move a message to a different folder, causes this the first time after a VM is booted. Afterward it is fine.

Version-Release number of selected component:
virt-viewer-0.5.4-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        virt-viewer --direct --connect qemu:///system win7x86reco
crash_function: spice_logv
executable:     /usr/bin/virt-viewer
kernel:         3.7.2-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1132
 #5 canvas_touch_image at ../spice-common/common/canvas_base.c:1273
 #6 canvas_draw_copy at ../spice-common/common/canvas_base.c:2149
 #7 display_handle_draw_copy at channel-display.c:1379
 #8 spice_channel_recv_msg at spice-channel.c:1860
 #9 spice_channel_iterate at spice-channel.c:2073
 #10 spice_channel_coroutine at spice-channel.c:2304
 #11 coroutine_trampoline at coroutine_ucontext.c:56
Comment 1 John L Magee 2013-01-21 20:10:18 EST
Created attachment 684743 [details]
File: backtrace
Comment 2 John L Magee 2013-01-21 20:10:25 EST
Created attachment 684744 [details]
File: cgroup
Comment 3 John L Magee 2013-01-21 20:10:26 EST
Created attachment 684745 [details]
File: core_backtrace
Comment 4 John L Magee 2013-01-21 20:10:31 EST
Created attachment 684746 [details]
File: dso_list
Comment 5 John L Magee 2013-01-21 20:10:33 EST
Created attachment 684747 [details]
File: environ
Comment 6 John L Magee 2013-01-21 20:10:35 EST
Created attachment 684748 [details]
File: limits
Comment 7 John L Magee 2013-01-21 20:10:36 EST
Created attachment 684749 [details]
File: maps
Comment 8 John L Magee 2013-01-21 20:10:38 EST
Created attachment 684750 [details]
File: open_fds
Comment 9 John L Magee 2013-01-21 20:10:48 EST
Created attachment 684751 [details]
File: proc_pid_status
Comment 10 John L Magee 2013-01-21 20:10:49 EST
Created attachment 684752 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2013-01-22 12:47:38 EST

*** This bug has been marked as a duplicate of bug 882054 ***

Note You need to log in before you can comment on or make changes to this bug.