Bug 882054 - [abrt] virt-viewer-0.5.3-1.fc17: spice_logv: Process /usr/bin/virt-viewer was killed by signal 6 (SIGABRT)
[abrt] virt-viewer-0.5.3-1.fc17: spice_logv: Process /usr/bin/virt-viewer was...
Status: CLOSED DUPLICATE of bug 875348
Product: Fedora
Classification: Fedora
Component: spice (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:128793de59f177fbab8fa5167f9...
:
: 902570 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 21:54 EST by John L Magee
Modified: 2013-01-22 12:47 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-17 05:03:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.59 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: environ (1.64 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: backtrace (17.03 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: cgroup (130 bytes, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: smolt_data (5.53 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: executable (20 bytes, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: maps (62.21 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: dso_list (12.67 KB, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: proc_pid_status (930 bytes, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: open_fds (954 bytes, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details
File: var_log_messages (622 bytes, text/plain)
2012-11-29 21:54 EST, John L Magee
no flags Details

  None (edit)
Description John L Magee 2012-11-29 21:54:20 EST
Description of problem:
used shift-ctrl-v to invoke the Move dialog

Version-Release number of selected component:
virt-viewer-0.5.3-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        virt-viewer --direct --connect qemu:///system jlmwin7reco
crash_function: spice_logv
kernel:         3.6.7-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 spice_logv at log.c:97
: #3 spice_log at log.c:111
: #4 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1128
: #5 canvas_touch_image at ../spice-common/common/canvas_base.c:1269
: #6 canvas_draw_copy at ../spice-common/common/canvas_base.c:2133
: #7 display_handle_draw_copy at channel-display.c:1178
: #8 spice_channel_recv_msg at spice-channel.c:1838
: #9 spice_channel_iterate_read at spice-channel.c:2000
: #11 spice_channel_iterate at spice-channel.c:2058
: #12 spice_channel_coroutine at spice-channel.c:2215
Comment 1 John L Magee 2012-11-29 21:54:24 EST
Created attachment 654731 [details]
File: core_backtrace
Comment 2 John L Magee 2012-11-29 21:54:30 EST
Created attachment 654732 [details]
File: environ
Comment 3 John L Magee 2012-11-29 21:54:32 EST
Created attachment 654733 [details]
File: backtrace
Comment 4 John L Magee 2012-11-29 21:54:34 EST
Created attachment 654734 [details]
File: limits
Comment 5 John L Magee 2012-11-29 21:54:36 EST
Created attachment 654735 [details]
File: cgroup
Comment 6 John L Magee 2012-11-29 21:54:38 EST
Created attachment 654736 [details]
File: smolt_data
Comment 7 John L Magee 2012-11-29 21:54:39 EST
Created attachment 654737 [details]
File: executable
Comment 8 John L Magee 2012-11-29 21:54:45 EST
Created attachment 654738 [details]
File: maps
Comment 9 John L Magee 2012-11-29 21:54:47 EST
Created attachment 654739 [details]
File: dso_list
Comment 10 John L Magee 2012-11-29 21:54:52 EST
Created attachment 654740 [details]
File: proc_pid_status
Comment 11 John L Magee 2012-11-29 21:54:55 EST
Created attachment 654741 [details]
File: open_fds
Comment 12 John L Magee 2012-11-29 21:54:57 EST
Created attachment 654742 [details]
File: var_log_messages
Comment 13 Christophe Fergeau 2012-12-17 05:03:26 EST

*** This bug has been marked as a duplicate of bug 875348 ***
Comment 14 Christophe Fergeau 2013-01-22 12:47:38 EST
*** Bug 902570 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.