Bug 902860 - [abrt] vinagre-3.6.2-1.fc18: spice_logv: Process /usr/bin/vinagre was killed by signal 6 (SIGABRT)
[abrt] vinagre-3.6.2-1.fc18: spice_logv: Process /usr/bin/vinagre was killed ...
Status: CLOSED DUPLICATE of bug 875348
Product: Fedora
Classification: Fedora
Component: vinagre (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:7a9078f5ea8d3a1fa6c96164d56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-22 09:38 EST by Robert Keersse
Modified: 2013-01-22 12:52 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 12:52:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.51 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: cgroup (129 bytes, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: core_backtrace (1.62 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: dso_list (15.50 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: environ (1.52 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: maps (72.62 KB, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: open_fds (819 bytes, text/plain)
2013-01-22 09:38 EST, Robert Keersse
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-01-22 09:39 EST, Robert Keersse
no flags Details

  None (edit)
Description Robert Keersse 2013-01-22 09:38:33 EST
Version-Release number of selected component:
vinagre-3.6.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        vinagre
crash_function: spice_logv
executable:     /usr/bin/vinagre
kernel:         3.7.2-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000
var_log_messages: Jan 22 15:23:45 laptop_papa abrt[25908]: Saved core dump of pid 24314 (/usr/bin/vinagre) to /var/spool/abrt/ccpp-2013-01-22-15:23:45-24314 (195346432 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1132
 #5 canvas_get_image at ../spice-common/common/canvas_base.c:1268
 #6 canvas_draw_copy at ../spice-common/common/canvas_base.c:2198
 #7 display_handle_draw_copy at channel-display.c:1379
 #8 spice_channel_recv_msg at spice-channel.c:1860
 #9 spice_channel_iterate at spice-channel.c:2073
 #10 spice_channel_coroutine at spice-channel.c:2304
 #11 coroutine_trampoline at coroutine_ucontext.c:56
Comment 1 Robert Keersse 2013-01-22 09:38:38 EST
Created attachment 685198 [details]
File: backtrace
Comment 2 Robert Keersse 2013-01-22 09:38:42 EST
Created attachment 685199 [details]
File: cgroup
Comment 3 Robert Keersse 2013-01-22 09:38:44 EST
Created attachment 685201 [details]
File: core_backtrace
Comment 4 Robert Keersse 2013-01-22 09:38:46 EST
Created attachment 685202 [details]
File: dso_list
Comment 5 Robert Keersse 2013-01-22 09:38:48 EST
Created attachment 685204 [details]
File: environ
Comment 6 Robert Keersse 2013-01-22 09:38:52 EST
Created attachment 685206 [details]
File: limits
Comment 7 Robert Keersse 2013-01-22 09:38:55 EST
Created attachment 685209 [details]
File: maps
Comment 8 Robert Keersse 2013-01-22 09:38:57 EST
Created attachment 685211 [details]
File: open_fds
Comment 9 Robert Keersse 2013-01-22 09:39:00 EST
Created attachment 685213 [details]
File: proc_pid_status
Comment 10 Christophe Fergeau 2013-01-22 12:52:57 EST

*** This bug has been marked as a duplicate of bug 875348 ***

Note You need to log in before you can comment on or make changes to this bug.