Bug 90336 - control center has a control center to itself
control center has a control center to itself
Status: CLOSED DUPLICATE of bug 117500
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-07 00:14 EDT by Joe Acosta
Modified: 2013-04-02 00:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Acosta 2003-05-07 00:14:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Description of problem:
It is kinda weird to see an icon for the control center that is a link to itself

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open control center and you see an icon that says control center
2. click on it and you get another control center
3.
    

Expected Results:  no icon for the control center in the control center

Additional info:
Comment 1 Peter Backlund 2004-02-28 04:06:14 EST
On Rawhide as of 2004-02-28, the CC icon is still there but does not
open a new CC (does nothing when clicked).
Comment 2 Miloslav Trmac 2004-03-05 09:17:05 EST

*** This bug has been marked as a duplicate of 117500 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:55 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.