Bug 903524 - Urxvt no longer respects URL matcher after upgrade to F18
Urxvt no longer respects URL matcher after upgrade to F18
Status: CLOSED DUPLICATE of bug 901544
Product: Fedora
Classification: Fedora
Component: rxvt-unicode (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-24 03:53 EST by Lukas Zapletal
Modified: 2013-01-24 15:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 15:04:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Zapletal 2013-01-24 03:53:24 EST
I have the following configuration which was working fine in F17:

URxvt*font: -*-terminus-medium-*-*-*-18-*-*-*-*-*-*-*
URxvt*boldFont: -*-terminus-bold-*-*-*-18-*-*-*-*-*-*-*
URxvt*urgentOnBell: true
URxvt*scrollBar: true
URxvt*scrollBar_right: true
URxvt*scrollstyle: plain
URxvt*saveLines: 9000

URxvt.perl-ext-common: default,matcher
URxvt.urlLauncher: /usr/bin/google-chrome
URxvt.matcher.button: 2
URxvt.matcher.pattern.1: \\bwww\\.[\\w-]\\.[\\w./?&@#-]*[\\w/-]

After upgrade, URLs are underlined but click does not work. Tried to play with urlLanucher (firefox, xdg-open) and nothing works. I really do not know what is wrong, must be a bug.
Comment 1 Lukas Zapletal 2013-01-24 03:56:00 EST
SELinux disabled, google-chrome works (and opens tabs correctly), I can confirm the .Xdefaults is loaded (fonts are set up), the only thing that does not work is clicking.
Comment 2 Andreas Bierfert 2013-01-24 15:04:44 EST

*** This bug has been marked as a duplicate of bug 901544 ***

Note You need to log in before you can comment on or make changes to this bug.