Bug 9037 - Enter bug using data queried with
Summary: Enter bug using data queried with
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 49845 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-01 07:47 UTC by Trond Eivind Glomsrød
Modified: 2007-04-18 16:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 20:26:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 2000-02-01 07:47:52 UTC
When searching for bugs related to one package (with optional release), it
would be nice if the results page containted a link to quickly create a bug
report with the already entered data instead of going back, creating a bug
and reentering them.

Comment 1 Aleksey Nogin 2002-11-13 12:07:37 UTC
*** Bug 49845 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2005-08-23 20:26:45 UTC
Cloning should help with this. Just click on one of the bugs in the query list
and  then click Clone Bug at the top.


Note You need to log in before you can comment on or make changes to this bug.