Bug 49845 - usability enhancement for reporting new bugs
Summary: usability enhancement for reporting new bugs
Status: CLOSED DUPLICATE of bug 9037
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-24 15:31 UTC by Chris Ricker
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-24 15:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-07-24 15:31:32 UTC
Typically, I (and I presume most end users / fellow beta testers, though
that could just be my imagining) will use bugzilla something like the
following:

1.  use Red Hat, find bug
2.  fire up web browser, hit bugzilla, do a query against the appropriate
package for the bug
3.  find that bug isn't reported, go to fill out new bug report

Step 3 is the problem.  There are 3 screens that unnecessarily and
tediously (when filing lots of bugs) have to be waded through every time to
fill out a bug report, even though bugzilla potentially has all the desired
information (which package is buggy, what version is buggy) to directly
bring up a bug report screen.

I'd really like to see an additional button added to results from queries,
something like "file new bug against this package".  Obviously, the button
would be disabled for complex queries (those against multiple components or
multiple release versions), but for simple queries like people usually make
when reporting bugs it would be a major convenience enhancement.

Comment 1 Aleksey Nogin 2002-11-13 12:07:44 UTC

*** This bug has been marked as a duplicate of 9037 ***


Note You need to log in before you can comment on or make changes to this bug.