Bug 903957 - [abrt] evolution-3.6.2-3.fc18: tevent_abort: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-3.6.2-3.fc18: tevent_abort: Process /usr/bin/evolution was k...
Keywords:
Status: CLOSED DUPLICATE of bug 903045
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 18
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a764977e08865dca229c3dec8c6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-25 06:36 UTC by Ludek Finstrle
Modified: 2013-01-25 17:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-25 17:59:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (54.41 KB, text/plain)
2013-01-25 06:36 UTC, Ludek Finstrle
no flags Details
File: cgroup (126 bytes, text/plain)
2013-01-25 06:36 UTC, Ludek Finstrle
no flags Details
File: core_backtrace (2.47 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: dso_list (30.37 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: environ (1.35 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: maps (137.13 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: open_fds (1.85 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: proc_pid_status (919 bytes, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details
File: var_log_messages (1.38 KB, text/plain)
2013-01-25 06:37 UTC, Ludek Finstrle
no flags Details

Description Ludek Finstrle 2013-01-25 06:36:44 UTC
Description of problem:
I started evolution after Fedora 18 boot and login.

Version-Release number of selected component:
evolution-3.6.2-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        evolution
crash_function: tevent_abort
executable:     /usr/bin/evolution
kernel:         3.7.2-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 tevent_abort at ../tevent.c:358
 #3 _tevent_loop_once at ../tevent.c:486
 #4 ldb_wait at ../common/ldb.c:616
 #6 ldb_search at ../common/ldb.c:1567
 #7 ldb_load_profile at libmapi/IProfAdmin.c:56
 #8 OpenProfile at libmapi/IProfAdmin.c:713
 #9 e_mapi_connection_connected at e-mapi-connection.c:762
 #10 check_for_connection at camel-mapi-store.c:201
 #11 mapi_store_get_folder_info_sync at camel-mapi-store.c:1212
 #12 camel_store_get_folder_info_sync at camel-store.c:2069

Comment 1 Ludek Finstrle 2013-01-25 06:36:56 UTC
Created attachment 687243 [details]
File: backtrace

Comment 2 Ludek Finstrle 2013-01-25 06:36:58 UTC
Created attachment 687244 [details]
File: cgroup

Comment 3 Ludek Finstrle 2013-01-25 06:37:00 UTC
Created attachment 687245 [details]
File: core_backtrace

Comment 4 Ludek Finstrle 2013-01-25 06:37:03 UTC
Created attachment 687246 [details]
File: dso_list

Comment 5 Ludek Finstrle 2013-01-25 06:37:05 UTC
Created attachment 687247 [details]
File: environ

Comment 6 Ludek Finstrle 2013-01-25 06:37:07 UTC
Created attachment 687248 [details]
File: limits

Comment 7 Ludek Finstrle 2013-01-25 06:37:10 UTC
Created attachment 687249 [details]
File: maps

Comment 8 Ludek Finstrle 2013-01-25 06:37:12 UTC
Created attachment 687250 [details]
File: open_fds

Comment 9 Ludek Finstrle 2013-01-25 06:37:14 UTC
Created attachment 687251 [details]
File: proc_pid_status

Comment 10 Ludek Finstrle 2013-01-25 06:37:16 UTC
Created attachment 687252 [details]
File: var_log_messages

Comment 11 Milan Crha 2013-01-25 17:59:24 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 903045 ***


Note You need to log in before you can comment on or make changes to this bug.