Bug 9040 - installer crashes with signal 11 after not enough disk space dialog
installer crashes with signal 11 after not enough disk space dialog
Status: CLOSED DUPLICATE of bug 9210
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-01 05:17 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 09:51:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-02-01 05:17:25 EST
This was on a:
-alpha axppci 33 / 166 with 256k cache
-32mb RAM
-500Mb ide hd
-4x speed scsi cdrom
-ne2000
-sbpro
Comment 1 Jay Turner 2000-02-07 11:07:59 EST
This should be fixed in beta3.  Reopen bug if it is not.
Comment 2 Hans de Goede 2000-02-10 18:21:59 EST
It doesn't crash anymore, but now it just letts you continue with your install,
or go back back back back all the way to custom. If I do the go back back back
al the way thingie, it doesn't turn of swap and crashes the second time it tries
to turn it on (note catching a system error and popping up a dialog box instead
of crashing would be nice)
Comment 3 Jay Turner 2000-02-11 09:51:59 EST
*** This bug has been marked as a duplicate of 9210 ***
Comment 4 Hans de Goede 2000-02-11 09:57:59 EST
Ehm this isn't an exact duplicate, in the 9210 case it crashes with a rather
random error, in this case it crashes because it tries to enable swap for the
second time (low memory machine).

Note You need to log in before you can comment on or make changes to this bug.