Bug 9210 - OSError: [Errno 2] No such file or directory
Summary: OSError: [Errno 2] No such file or directory
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 9040 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-08 10:11 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-15 18:40:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-02-08 10:11:43 UTC
Expert mode upgrade.  Choose to customize packages to upgrade, deselect
some things, but there still isn't enough space.  Back to customization
screen, deselect more things, next, next, bang.  On VT1:

Gdk-WARNING **: shmget failed!
Exception in thread Thread-4
Traceback (innermost last):
  File "/usr/lib/python1.5/threading.py", line 376, in __bootstrap
    self.run ()
  File "/usr/lib/anaconda/iw/progress.py", line 16, in run
    rc = self.todo.doInstall ()
  File "/usr/lib/anaconda/todo.py", line 1065, in doInstall
    self.instPath + "/var/lib/rpm")
OSError: [Errno 2] No such file or directory

Comment 1 Jay Turner 2000-02-11 14:51:59 UTC
*** Bug 9040 has been marked as a duplicate of this bug. ***

Comment 2 Matt Wilson 2000-02-15 02:30:59 UTC
Fixed in next rawhide.


Note You need to log in before you can comment on or make changes to this bug.