Bug 90418 - During text-mode install, a portion of the text display is repeated
Summary: During text-mode install, a portion of the text display is repeated
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
: 90417 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-07 22:06 UTC by Need Real Name
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-20 18:11:34 UTC


Attachments (Terms of Use)
screen shot (47.97 KB, image/jpeg)
2003-05-07 22:12 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-05-07 22:06:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
This is a little hard to describe, but I will try.  During a text mode install,
a one character wide portion of the text display is repeated along the right
edge of the display, extending all the way from top to bottom edges.

This happens on a Dell Lattitide c800 laptop (ATI Rage Mobility M4 AGP video
card, 1600x1200 LCD panel).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. do a text mode install
2. look at the display

Actual Results:  The text display looks kind of ugly.

Expected Results:  The text display be correct.

Additional info:

This appears to be a purely cosmetic bug, since the actual install works fine.

Comment 1 Need Real Name 2003-05-07 22:12:37 UTC
Created attachment 91544 [details]
screen shot

Here's a screen shot, to illustrate the problem I attempted to describe.

Comment 2 Michael Fulbright 2003-05-09 16:04:32 UTC
Do you see this problem if you run a newt-based app (like mouseconfig) in a
console post-install?

Comment 3 Michael Fulbright 2003-05-09 16:04:54 UTC
*** Bug 90417 has been marked as a duplicate of this bug. ***

Comment 4 Need Real Name 2003-05-09 18:51:25 UTC
No, I only see this during a text-mode install.  Console apps (redhat-config-*,
etc) look fine after the install is finished.

Comment 5 Michael Fulbright 2003-05-13 18:35:02 UTC
Could you try booting the installer with 'linux nofb' on the command line?

Comment 6 Need Real Name 2003-05-14 00:20:55 UTC
Booting with the 'nofb' option fixes the problem -- the display looks fine.

Comment 7 Michael Fulbright 2003-05-20 18:11:34 UTC
Good!

Some hardware just requires this option. Unfortunately we do not have a complete
list.


Note You need to log in before you can comment on or make changes to this bug.