Bug 90447 - redhat-config-network-1.0.4-0.AS21.1 dependency problems....
redhat-config-network-1.0.4-0.AS21.1 dependency problems....
Status: CLOSED DUPLICATE of bug 90103
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
2.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-08 10:57 EDT by Carlos R. Martinez
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carlos R. Martinez 2003-05-08 10:57:16 EDT
Description of problem:
When upgrading my server with the latest RPM packages downloaded from the 
RedHat Network the redhat-config-network RPM has dependency problems which are 
not satisfied from the Q1 Errata release of RedHat Advanced Server 2.1.


Version-Release number of selected component (if applicable):

redhat-config-network-1.0.4-0.AS21.1


How reproducible: Simple


Steps to Reproduce:
1. rpm -Uvh redhat-config-network-1.0.4-0.AS21.1
2.
3.
    
Actual results:
error: failed dependencies:
        gnome-core is needed by redhat-config-network-1.0.4-0.AS21.1
        libpanel_applet.so.0   is needed by redhat-config-network-1.0.4-
0.AS21.1

Gnome-core is not installed on my server by default nor does the current 
redhat-config-network RPM requires this package.  The redhat-config-network-
1.0.4-0.AS21.1 package was downloaded from a suscribed server on the RedHat 
Network.  All RPM packages were downloaded there were available to update for 
this system in which gnome-core was not provided.


Expected results:
My expectations when downloading available updates on the RedHat Network that 
all packages are included to satisfy dependencies even those that are 
considered base packages.


Additional info:
Please contact me if needed.  Office => 602-977-4625
Comment 1 Harald Hoyer 2003-05-08 11:23:00 EDT

*** This bug has been marked as a duplicate of 90103 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.