This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 90456 - Changing password causes "Unknown Error" in Gnome
Changing password causes "Unknown Error" in Gnome
Status: CLOSED DUPLICATE of bug 75834
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-08 11:45 EDT by Jonas Björk
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonas Björk 2003-05-08 11:45:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
From the "Start"-menu, choose Settings and then Change Password. When dialog 
comes up to enter old password. Click "Cancel" and you get an "Unknown Error".

This was reproduced on Red Hat 8.0 (Swedish Language) several times, and I also 
tried on RH8 (English Language) and got the same result.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click "Start"-menu, choose Settings
2. Click Change Password
3. Chose "Cancel"
    

Actual Results:  Get "Unknown Error"

Expected Results:  The dialog should have closed without any error.

Additional info:

Fresh installation of RH 8 - option "Personal Desktop" on an ordinary Celeron 
1.7 GHz with 512MB RAM
Comment 1 Havoc Pennington 2003-05-08 12:16:30 EDT
Fixed in 9 I believe.
Comment 2 Miloslav Trmac 2004-02-07 12:26:24 EST

*** This bug has been marked as a duplicate of 75834 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.