Bug 904784 - Update spec to use sdk version that supports ssl
Update spec to use sdk version that supports ssl
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.0
Assigned To: Alex Lourie
Barak Dagan
integration
:
: 904785 (view as bug list)
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-27 09:39 EST by Alex Lourie
Modified: 2014-07-13 19:18 EDT (History)
10 users (show)

See Also:
Fixed In Version: sf-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lourie 2013-01-27 09:39:18 EST

    
Comment 3 Alex Lourie 2013-01-29 07:25:23 EST
*** Bug 904785 has been marked as a duplicate of this bug. ***
Comment 5 Alex Lourie 2013-01-31 03:59:53 EST
you need to test that during the installation of the RHEVM the correct SDK version is installed (the one that supports SSL for connections)
Comment 9 Barak Dagan 2013-02-11 12:01:40 EST
Name        : rhevm-sdk
Arch        : noarch
Version     : 3.2.0.2
Release     : 1.el6ev
Size        : 2.8 M
Repo        : installed
From repo   : rhevm
Summary     : RHEV-M Software Development Kit
URL         : http://ovirt.org/wiki/SDK
License     : ASL 2.0
Description : This package contains The RHEV-M Software Development Kit.
            : With this package, custom software can be built for RHEV-M.
Comment 10 Itamar Heim 2013-06-11 05:50:22 EDT
3.2 has been released
Comment 11 Itamar Heim 2013-06-11 05:50:41 EDT
3.2 has been released
Comment 12 Itamar Heim 2013-06-11 05:58:12 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.