Bug 905168 - [abrt] gnome-shell-3.6.2-6.fc18: atk_object_notify_state_change: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-shell-3.6.2-6.fc18: atk_object_notify_state_change: Process /usr...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 18
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8d39b2d6ce6ecb286a0dd4fae5a...
: 922493 953930 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-28 18:23 UTC by emege83
Modified: 2013-06-03 14:06 UTC (History)
16 users (show)

Fixed In Version: clutter-1.10.8-2.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-26 03:43:16 UTC


Attachments (Terms of Use)
File: backtrace (105.58 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: build_ids (7.09 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: cgroup (128 bytes, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: core_backtrace (5.16 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: dso_list (22.14 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: environ (1.49 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: maps (80.76 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: open_fds (1.62 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: proc_pid_status (795 bytes, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: smolt_data (3.17 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details
File: var_log_messages (1.11 KB, text/plain)
2013-01-28 18:24 UTC, emege83
no flags Details

Description emege83 2013-01-28 18:23:59 UTC
Version-Release number of selected component:
gnome-shell-3.6.2-6.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: atk_object_notify_state_change
executable:     /usr/bin/gnome-shell
kernel:         3.7.2-204.fc18.i686.PAE
remote_result:  827158
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 atk_object_notify_state_change at atkobject.c:1173
 #1 cally_stage_notify_key_focus_cb at cally/cally-stage.c:146
 #3 g_cclosure_marshal_VOID__PARAM at gmarshal.c:1042
 #9 g_object_notify_by_spec_internal at gobject.c:1135
 #10 g_object_notify at gobject.c:1177
 #11 clutter_stage_set_key_focus at ./clutter-stage.c:3089
 #12 ffi_call_SYSV at ../src/x86/sysv.S:64
 #13 ffi_call at ../src/x86/ffi.c:303
 #14 gjs_invoke_c_function at gi/function.c:893
 #15 function_call at gi/function.c:1204

Potential duplicate: bug 827158

Comment 1 emege83 2013-01-28 18:24:03 UTC
Created attachment 689197 [details]
File: backtrace

Comment 2 emege83 2013-01-28 18:24:05 UTC
Created attachment 689198 [details]
File: build_ids

Comment 3 emege83 2013-01-28 18:24:07 UTC
Created attachment 689199 [details]
File: cgroup

Comment 4 emege83 2013-01-28 18:24:09 UTC
Created attachment 689200 [details]
File: core_backtrace

Comment 5 emege83 2013-01-28 18:24:12 UTC
Created attachment 689201 [details]
File: dso_list

Comment 6 emege83 2013-01-28 18:24:15 UTC
Created attachment 689202 [details]
File: environ

Comment 7 emege83 2013-01-28 18:24:17 UTC
Created attachment 689203 [details]
File: limits

Comment 8 emege83 2013-01-28 18:24:19 UTC
Created attachment 689204 [details]
File: maps

Comment 9 emege83 2013-01-28 18:24:22 UTC
Created attachment 689205 [details]
File: open_fds

Comment 10 emege83 2013-01-28 18:24:24 UTC
Created attachment 689206 [details]
File: proc_pid_status

Comment 11 emege83 2013-01-28 18:24:26 UTC
Created attachment 689207 [details]
File: smolt_data

Comment 12 emege83 2013-01-28 18:24:28 UTC
Created attachment 689208 [details]
File: var_log_messages

Comment 13 joachim.berthoud 2013-03-03 20:13:37 UTC
Lorsque j'ai glissé la souris sur le l'onglet "Activités", l'écran s'est bloqué et a redémarré par la suite. 

backtrace_rating: 4
Package: gnome-shell-3.6.3.1-1.fc18
OS Release: Fedora release 18 (Spherical Cow)

Comment 14 Mikhail 2013-04-04 03:57:23 UTC
Cancel unmount

Comment 15 Mikhail 2013-04-06 12:14:26 UTC
Press Alt-Tab

Comment 16 Eduardo Vieira 2013-05-13 19:58:38 UTC
It happens when I have too many programs open.

When zooming the mouse in the corner esquedo top of the screen to display the desktop, gnome finalize and initializes alone.


backtrace_rating: 4
Package: gnome-shell-3.6.3.1-1.fc18
OS Release: Fedora release 18 (Spherical Cow)

Comment 17 Fedora Update System 2013-05-17 15:18:36 UTC
clutter-1.12.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/clutter-1.12.2-2.fc18

Comment 18 Fedora Update System 2013-05-17 15:19:04 UTC
clutter-1.10.8-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/clutter-1.10.8-2.fc17

Comment 19 Fedora Update System 2013-05-17 15:19:38 UTC
clutter-1.14.4-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/clutter-1.14.4-2.fc19

Comment 20 Fedora Update System 2013-05-17 22:17:41 UTC
Package clutter-1.14.4-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing clutter-1.14.4-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-8429/clutter-1.14.4-2.fc19
then log in and leave karma (feedback).

Comment 21 Kalev Lember 2013-05-19 11:57:28 UTC
The gnome-shell crash should be fixed by the clutter updates above. Can you guys try if the fix works for you?

Comment 22 Fedora Update System 2013-05-26 03:43:16 UTC
clutter-1.14.4-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 23 Fedora Update System 2013-06-03 03:01:27 UTC
clutter-1.12.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 24 Fedora Update System 2013-06-03 03:09:29 UTC
clutter-1.10.8-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 25 Kalev Lember 2013-06-03 14:06:25 UTC
*** Bug 953930 has been marked as a duplicate of this bug. ***

Comment 26 Kalev Lember 2013-06-03 14:06:30 UTC
*** Bug 922493 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.