This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 905291 - Manage domains does not work with multiple domains
Manage domains does not work with multiple domains
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.2.0
Assigned To: Ravi Nori
Pavel Stehlik
infra
: Regression, ZStream
: 904163 (view as bug list)
Depends On:
Blocks: 731763 907459 915537
  Show dependency treegraph
 
Reported: 2013-01-28 23:47 EST by Yair Zaslavsky
Modified: 2016-02-10 14:12 EST (History)
9 users (show)

See Also:
Fixed In Version: sf5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 907459 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11335 None None None Never
oVirt gerrit 11601 None None None Never

  None (edit)
Description Yair Zaslavsky 2013-01-28 23:47:02 EST
Description of problem:

Manage-domains does not work with multiple domains.
For the 2nd domain - the operation will either fail with a message indicating a kerberos error occurred or validation of a perfectly working domain will fail on the same error (but the operation will succeed).

Version-Release number of selected component (if applicable):


How reproducible:

Try to add two domains (doesn't matter which providers)


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Simon Grinberg 2013-01-29 02:35:47 EST
Yair, there is no version release set to indicate on which version it was discovered. Does it also happen in 3.1 or is it 3.2 only regression?
Comment 3 Yair Zaslavsky 2013-01-29 03:14:21 EST
Thanks for the comment Simon,
I will investigate this ASAP and update.
Comment 6 Yair Zaslavsky 2013-01-30 06:40:41 EST
*** Bug 904163 has been marked as a duplicate of this bug. ***
Comment 13 Itamar Heim 2013-06-11 04:30:32 EDT
3.2 has been released
Comment 14 Itamar Heim 2013-06-11 04:30:37 EDT
3.2 has been released
Comment 15 Itamar Heim 2013-06-11 04:32:38 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.