Bug 907459 - Manage domains does not work with multiple domains
Manage domains does not work with multiple domains
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
unspecified
Unspecified Unspecified
urgent Severity urgent
: ---
: 3.1.3
Assigned To: Ravi Nori
Ilanit Stein
infra
: Regression, ZStream
Depends On: 905291
Blocks: 731763
  Show dependency treegraph
 
Reported: 2013-02-04 08:20 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:40 EST (History)
11 users (show)

See Also:
Fixed In Version: si27
Doc Type: Bug Fix
Doc Text:
Previously, an error in the kerb.conf file would produce a Kerberos error when attempting to add more than one domain to an environment. This has been corrected so that the .conf file does not prevent multiple domains from being added.
Story Points: ---
Clone Of: 905291
Environment:
Last Closed: 2013-03-12 10:28:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11335 None None None Never
oVirt gerrit 11601 None None None Never

  None (edit)
Comment 4 Ilanit Stein 2013-02-12 07:39:48 EST
Verified on SI27 clean install.

I added 3 domains, and here is /etc/ovirt-engine/krb5.conf:

[libdefaults]

default_realm = QA.LAB.TLV.REDHAT.COM
dns_lookup_realm = true
dns_lookup_kdc = true
ticket_lifetime = 24h
renew_lifetime = 7d
forwardable = no
default_tkt_enctypes = arcfour-hmac-md5
udp_preference_limit = 1

#realms

 [domain_realm]
        qa.lab.tlv.redhat.com = QA.LAB.TLV.REDHAT.COM
        rhev.lab.eng.brq.redhat.com = RHEV.LAB.ENG.BRQ.REDHAT.COM
        ad2.rhev.lab.eng.brq.redhat.com = AD2.RHEV.LAB.ENG.BRQ.REDHAT.COM
Comment 6 errata-xmlrpc 2013-03-12 10:28:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.