Bug 905714 - [abrt] gnome-boxes-3.6.3-1.fc18: spice_logv: Process /usr/bin/gnome-boxes was killed by signal 6 (SIGABRT)
[abrt] gnome-boxes-3.6.3-1.fc18: spice_logv: Process /usr/bin/gnome-boxes was...
Status: CLOSED DUPLICATE of bug 875348
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:5b831d7e6946acdc4acaaa4782f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-29 21:02 EST by Mikhail
Modified: 2013-01-31 20:18 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-31 20:18:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.54 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: build_ids (7.45 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: dso_list (15.86 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: environ (1.62 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: maps (57.60 KB, text/plain)
2013-01-29 21:02 EST, Mikhail
no flags Details
File: open_fds (1.93 KB, text/plain)
2013-01-29 21:03 EST, Mikhail
no flags Details
File: proc_pid_status (797 bytes, text/plain)
2013-01-29 21:03 EST, Mikhail
no flags Details
File: var_log_messages (246 bytes, text/plain)
2013-01-29 21:03 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-01-29 21:02:41 EST
Version-Release number of selected component:
gnome-boxes-3.6.3-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gnome-boxes
core_backtrace: 
crash_function: spice_logv
executable:     /usr/bin/gnome-boxes
kernel:         3.7.4-204.fc18.i686.PAE
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 spice_logv at log.c:109
 #4 spice_log at log.c:123
 #5 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1132
 #6 canvas_get_image at ../spice-common/common/canvas_base.c:1268
 #7 canvas_draw_copy at ../spice-common/common/canvas_base.c:2198
 #8 display_handle_draw_copy at channel-display.c:1379
 #9 spice_display_handle_msg at channel-display.c:1612
 #10 spice_channel_recv_msg at spice-channel.c:1860
 #11 spice_channel_iterate_read at spice-channel.c:2027
 #12 spice_channel_iterate at spice-channel.c:2073
Comment 1 Mikhail 2013-01-29 21:02:45 EST
Created attachment 690124 [details]
File: backtrace
Comment 2 Mikhail 2013-01-29 21:02:47 EST
Created attachment 690125 [details]
File: build_ids
Comment 3 Mikhail 2013-01-29 21:02:49 EST
Created attachment 690126 [details]
File: cgroup
Comment 4 Mikhail 2013-01-29 21:02:52 EST
Created attachment 690127 [details]
File: dso_list
Comment 5 Mikhail 2013-01-29 21:02:54 EST
Created attachment 690128 [details]
File: environ
Comment 6 Mikhail 2013-01-29 21:02:56 EST
Created attachment 690129 [details]
File: limits
Comment 7 Mikhail 2013-01-29 21:02:59 EST
Created attachment 690130 [details]
File: maps
Comment 8 Mikhail 2013-01-29 21:03:01 EST
Created attachment 690131 [details]
File: open_fds
Comment 9 Mikhail 2013-01-29 21:03:03 EST
Created attachment 690132 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-01-29 21:03:06 EST
Created attachment 690133 [details]
File: var_log_messages
Comment 11 Cole Robinson 2013-01-31 20:18:35 EST

*** This bug has been marked as a duplicate of bug 875348 ***

Note You need to log in before you can comment on or make changes to this bug.