Bug 90606 - lm_sensors.init is missing
Summary: lm_sensors.init is missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lm_sensors   
(Show other bugs)
Version: 9
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 96985 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-10 17:34 UTC by Christian Weiss
Modified: 2015-03-05 01:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-27 13:55:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Weiss 2003-05-10 17:34:44 UTC
Description of problem:
When running "sensors-detect" at the end the following message appears:
"Copy prog/init/lm_sensors.init to /etc/rc.d/init.d/lm_sensors for
initialization at boot time."

lm_sensors.init is not in lm_sensors-2.6.5-5.


Version-Release number of selected component (if applicable):
lm_sensors-2.6.5-5

How reproducible:


Steps to Reproduce:
1. find / -name lm_sensors.init
2.
3.
    
Actual results:
Get lm_sensors.init from http://www2.lm-sensors.nu/~lm78/index.html
(lm_sensors-2.7.0.tar.gz).


Expected results:
Maybe you could put it in /usr/share/doc/lm_sensors-2.6.5?!

Additional info:

Comment 1 Phil Knirsch 2003-06-27 12:30:26 UTC
*** Bug 96985 has been marked as a duplicate of this bug. ***

Comment 2 Phil Knirsch 2003-06-27 13:55:13 UTC
Done. The latest lm_sensors package now contains the README and the scripts from
prog/init, to be found here:

  /usr/share/doc/lm_sensors-2.6.5

Read ya, Phil

Comment 3 Carlos Rodrigues 2003-12-05 16:32:36 UTC
Why can't the init script be installed in /etc/init.d by default? Why 
does it have to be copied by hand? (Fedora Core 1)

Comment 4 garym 2004-04-19 17:50:59 UTC
I have RH9 lm_sensors-2.6.5-5 and there is no prog in there even
though the prompt to install it occurs at the end of the detect
utility and the docs/progs claims to include it.

what happened?  It was removed again?

Comment 5 Phil Knirsch 2004-04-20 09:04:55 UTC
Fixed only for latest version in rawhide, meaning FC2.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.