This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 96985 - /etc/rc.d/init.d/lm_sensors missing from package
Summary: /etc/rc.d/init.d/lm_sensors missing from package
Status: CLOSED DUPLICATE of bug 90606
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lm_sensors (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-07 20:53 UTC by Daniel Senie
Modified: 2015-03-05 01:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Senie 2003-06-07 20:53:29 UTC
Description of problem:

sensors-detect instructs the user to "Copy prog/init/lm_sensors.init 
to /etc/rc.d/init.d/lm_sensors". Well, the lm_sensors.init is missing 
completely, but really this RPM like other services, should populate 
the /etc/rc.d space properly at RPM install time.

Version-Release number of selected component (if applicable):

lm_sensors-2.6.5-5

Comment 1 Phil Knirsch 2003-06-27 12:30:24 UTC

*** This bug has been marked as a duplicate of 90606 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.