Bug 906195 - [abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /usr/lib64/seamonkey/seamonkey was killed by signal 11 (SIGSEGV)
[abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /u...
Status: CLOSED DUPLICATE of bug 906191
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2a911eb6e0ab8db22c67a1c9f4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 00:56 EST by mdmpsyd@gmail.com
Modified: 2013-01-31 07:31 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-31 07:31:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (43.05 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: build_ids (7.05 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: core_backtrace (2.52 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: dso_list (17.31 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: environ (1.76 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: maps (86.43 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: open_fds (682 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: var_log_messages (664 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2013-01-31 00:56:58 EST
Version-Release number of selected component:
seamonkey-2.15.1-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib64/seamonkey/seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable:     /usr/lib64/seamonkey/seamonkey
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.15.1/comm-release/objdir/mozilla/toolkit/profile/nsProfileLock.cpp:180
 #3 PL_DHashTableFinish at /usr/src/debug/seamonkey-2.15.1/comm-release/objdir/mozilla/xpcom/build/pldhash.cpp:351
 #4 nsDOMAttributeMap::~nsDOMAttributeMap at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/content/base/src/nsDOMAttributeMap.cpp:47
 #5 nsDOMAttributeMap::Release at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/content/base/src/nsDOMAttributeMap.cpp:92
 #6 nsXPCOMCycleCollectionParticipant::UnrootImpl at /usr/src/debug/seamonkey-2.15.1/comm-release/objdir/mozilla/xpcom/build/nsCycleCollectionParticipant.cpp:31
 #7 nsCycleCollector::CollectWhite at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/xpcom/base/nsCycleCollector.cpp:2355
 #8 nsCycleCollector::FinishCollection at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/xpcom/base/nsCycleCollector.cpp:2861
 #9 nsCycleCollector::Collect at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/xpcom/base/nsCycleCollector.cpp:2746
 #10 nsCycleCollector::Shutdown at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/xpcom/base/nsCycleCollector.cpp:2911
 #11 nsCycleCollector_shutdown at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/xpcom/base/nsCycleCollector.cpp:3268
Comment 1 mdmpsyd@gmail.com 2013-01-31 00:57:01 EST
Created attachment 690750 [details]
File: backtrace
Comment 2 mdmpsyd@gmail.com 2013-01-31 00:57:03 EST
Created attachment 690752 [details]
File: build_ids
Comment 3 mdmpsyd@gmail.com 2013-01-31 00:57:05 EST
Created attachment 690754 [details]
File: cgroup
Comment 4 mdmpsyd@gmail.com 2013-01-31 00:57:07 EST
Created attachment 690756 [details]
File: core_backtrace
Comment 5 mdmpsyd@gmail.com 2013-01-31 00:57:09 EST
Created attachment 690758 [details]
File: dso_list
Comment 6 mdmpsyd@gmail.com 2013-01-31 00:57:11 EST
Created attachment 690760 [details]
File: environ
Comment 7 mdmpsyd@gmail.com 2013-01-31 00:57:13 EST
Created attachment 690762 [details]
File: limits
Comment 8 mdmpsyd@gmail.com 2013-01-31 00:57:15 EST
Created attachment 690764 [details]
File: maps
Comment 9 mdmpsyd@gmail.com 2013-01-31 00:57:17 EST
Created attachment 690765 [details]
File: open_fds
Comment 10 mdmpsyd@gmail.com 2013-01-31 00:57:19 EST
Created attachment 690767 [details]
File: proc_pid_status
Comment 11 mdmpsyd@gmail.com 2013-01-31 00:57:20 EST
Created attachment 690769 [details]
File: var_log_messages
Comment 12 Dmitry Butskoy 2013-01-31 07:31:28 EST

*** This bug has been marked as a duplicate of bug 906191 ***

Note You need to log in before you can comment on or make changes to this bug.