Bug 906196 - [abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /usr/lib64/seamonkey/seamonkey was killed by signal 11 (SIGSEGV)
[abrt] seamonkey-2.15.1-1.fc18: nsProfileLock::FatalSignalHandler: Process /u...
Status: CLOSED DUPLICATE of bug 906191
Product: Fedora
Classification: Fedora
Component: seamonkey (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:eeeb6f0619e7959baa829401fc9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 00:56 EST by mdmpsyd@gmail.com
Modified: 2013-01-31 07:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-31 07:30:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (93.99 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: build_ids (7.37 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: core_backtrace (3.27 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: dso_list (18.04 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: environ (1.76 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: maps (93.45 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: open_fds (4.60 KB, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details
File: var_log_messages (498 bytes, text/plain)
2013-01-31 00:57 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2013-01-31 00:56:58 EST
Version-Release number of selected component:
seamonkey-2.15.1-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib64/seamonkey/seamonkey
crash_function: nsProfileLock::FatalSignalHandler
executable:     /usr/lib64/seamonkey/seamonkey
kernel:         3.7.4-204.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 nsProfileLock::FatalSignalHandler at /usr/src/debug/seamonkey-2.15.1/comm-release/objdir/mozilla/toolkit/profile/nsProfileLock.cpp:180
 #3 operator jsid at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/gc/Barrier.h:560
 #4 ScanTypeObject at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/gc/Marking.cpp:887
 #5 js::GCMarker::processMarkStackOther at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/gc/Marking.cpp:1115
 #6 processMarkStackTop at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/gc/Marking.cpp:1199
 #7 js::GCMarker::drainMarkStack at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/gc/Marking.cpp:1299
 #8 DrainMarkStack at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4273
 #9 IncrementalCollectSlice at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4335
 #10 GCCycle at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4540
 #11 Collect at /usr/src/debug/seamonkey-2.15.1/comm-release/mozilla/js/src/jsgc.cpp:4655
Comment 1 mdmpsyd@gmail.com 2013-01-31 00:57:02 EST
Created attachment 690751 [details]
File: backtrace
Comment 2 mdmpsyd@gmail.com 2013-01-31 00:57:04 EST
Created attachment 690753 [details]
File: build_ids
Comment 3 mdmpsyd@gmail.com 2013-01-31 00:57:06 EST
Created attachment 690755 [details]
File: cgroup
Comment 4 mdmpsyd@gmail.com 2013-01-31 00:57:08 EST
Created attachment 690757 [details]
File: core_backtrace
Comment 5 mdmpsyd@gmail.com 2013-01-31 00:57:10 EST
Created attachment 690759 [details]
File: dso_list
Comment 6 mdmpsyd@gmail.com 2013-01-31 00:57:13 EST
Created attachment 690761 [details]
File: environ
Comment 7 mdmpsyd@gmail.com 2013-01-31 00:57:15 EST
Created attachment 690763 [details]
File: limits
Comment 8 mdmpsyd@gmail.com 2013-01-31 00:57:18 EST
Created attachment 690766 [details]
File: maps
Comment 9 mdmpsyd@gmail.com 2013-01-31 00:57:19 EST
Created attachment 690768 [details]
File: open_fds
Comment 10 mdmpsyd@gmail.com 2013-01-31 00:57:21 EST
Created attachment 690770 [details]
File: proc_pid_status
Comment 11 mdmpsyd@gmail.com 2013-01-31 00:57:23 EST
Created attachment 690771 [details]
File: var_log_messages
Comment 12 Dmitry Butskoy 2013-01-31 07:30:48 EST

*** This bug has been marked as a duplicate of bug 906191 ***

Note You need to log in before you can comment on or make changes to this bug.