Bug 906361 - EPEL5: aug-init fail with "Augeas initialization failed"
EPEL5: aug-init fail with "Augeas initialization failed"
Status: CLOSED DUPLICATE of bug 904222
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: augeas (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dominic Cleal
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-31 08:57 EST by Arun S A G
Modified: 2013-06-27 03:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 03:57:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arun S A G 2013-01-31 08:57:25 EST
Description of problem:
New augeas leaves libguestfs unusable.

With the new version of augeas (augeas-1.0.0-1.el5) libguestfs fails with the following message

aug-init fail with "Augeas initialization failed"



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. guestfish -x -v -N fs  mount /dev/sda1 / : aug-init / 1 
2.
3.
  
Actual results:


Expected results:


Additional info:
https://bugzilla.redhat.com/show_bug.cgi?id=904222
Comment 3 Dominic Cleal 2013-06-27 03:57:49 EDT

*** This bug has been marked as a duplicate of bug 904222 ***

Note You need to log in before you can comment on or make changes to this bug.