Bug 906727 - [abrt] NetworkManager-0.9.7.0-12.git20121004.fc18: handle_ip_config_timeout: Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-0.9.7.0-12.git20121004.fc18: handle_ip_config_timeout: ...
Status: CLOSED DUPLICATE of bug 854073
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:d9ca4344d72f6e88df25c48a17a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-01 04:50 EST by gadgetzkid
Modified: 2013-06-07 11:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 11:42:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.30 KB, text/plain)
2013-02-01 04:50 EST, gadgetzkid
no flags Details
File: cgroup (174 bytes, text/plain)
2013-02-01 04:50 EST, gadgetzkid
no flags Details
File: dso_list (3.31 KB, text/plain)
2013-02-01 04:50 EST, gadgetzkid
no flags Details
File: environ (128 bytes, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: limits (1.29 KB, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: maps (11.08 KB, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: open_fds (702 bytes, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: proc_pid_status (750 bytes, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: smolt_data (3.36 KB, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details
File: var_log_messages (10.49 KB, text/plain)
2013-02-01 04:51 EST, gadgetzkid
no flags Details

  None (edit)
Description gadgetzkid 2013-02-01 04:50:50 EST
Version-Release number of selected component:
NetworkManager-0.9.7.0-12.git20121004.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
core_backtrace: 
crash_function: handle_ip_config_timeout
executable:     /usr/sbin/NetworkManager
kernel:         3.7.4-204.fc18.i686.PAE
remote_result:  NOTFOUND
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #5 handle_ip_config_timeout at nm-device-wifi.c:3176
 #6 act_stage4_ip4_config_timeout at nm-device-wifi.c:3225
 #7 nm_device_activate_ip4_config_timeout at nm-device.c:2603
Comment 1 gadgetzkid 2013-02-01 04:50:54 EST
Created attachment 691495 [details]
File: backtrace
Comment 2 gadgetzkid 2013-02-01 04:50:56 EST
Created attachment 691497 [details]
File: cgroup
Comment 3 gadgetzkid 2013-02-01 04:50:59 EST
Created attachment 691498 [details]
File: dso_list
Comment 4 gadgetzkid 2013-02-01 04:51:01 EST
Created attachment 691499 [details]
File: environ
Comment 5 gadgetzkid 2013-02-01 04:51:03 EST
Created attachment 691500 [details]
File: limits
Comment 6 gadgetzkid 2013-02-01 04:51:06 EST
Created attachment 691501 [details]
File: maps
Comment 7 gadgetzkid 2013-02-01 04:51:09 EST
Created attachment 691502 [details]
File: open_fds
Comment 8 gadgetzkid 2013-02-01 04:51:11 EST
Created attachment 691503 [details]
File: proc_pid_status
Comment 9 gadgetzkid 2013-02-01 04:51:13 EST
Created attachment 691504 [details]
File: smolt_data
Comment 10 gadgetzkid 2013-02-01 04:51:19 EST
Created attachment 691505 [details]
File: var_log_messages
Comment 11 Dan Williams 2013-06-07 11:42:32 EDT

*** This bug has been marked as a duplicate of bug 854073 ***

Note You need to log in before you can comment on or make changes to this bug.