This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 907480 - 3.1.z : 3.1.3: vdsm: KVM version miss in RHEVM 3.1 (when the host is RHEVH 6.4-20130116.3)
3.1.z : 3.1.3: vdsm: KVM version miss in RHEVM 3.1 (when the host is RHEVH 6....
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: 6.4
Assigned To: Yaniv Bronhaim
Tareq Alayan
infra
: Regression, ZStream
Depends On: 901421
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-04 09:16 EST by Chris Pelland
Modified: 2013-02-25 14:09 EST (History)
19 users (show)

See Also:
Fixed In Version: vdsm-4.10.2-1.3.el6
Doc Type: Bug Fix
Doc Text:
Previously, the incorrect KVM version appeared in the Red Hat Enterprise Virtualization Manager user interface after Red Hat Enterprise Hypervisor was installed on Red Hat Enterprise Virtualization Manager. The correct KVM version now appears in the Red Hat Enterprise Virtualization Manager.
Story Points: ---
Clone Of: 901421
Environment:
Last Closed: 2013-02-25 14:09:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Tareq Alayan 2013-02-25 07:30:38 EST
verified the kvm version is not blank it shows KVM Version: 0.12.1.2 - 2.355.el6_4.1

rhevh: rhev-hypervisor6-6.4-20130214.0.el6
Comment 5 errata-xmlrpc 2013-02-25 14:09:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0555.html

Note You need to log in before you can comment on or make changes to this bug.