This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 907596 - 3.1.z - rhevm-manage-domains hardcodes the DC's address instead of using DNS lookups
3.1.z - rhevm-manage-domains hardcodes the DC's address instead of using DNS ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: 3.1.3
Assigned To: Yair Zaslavsky
Ilanit Stein
infra
: ZStream
Depends On: 868852 880352
Blocks: Simon-RFE-Tracker
  Show dependency treegraph
 
Reported: 2013-02-04 14:28 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:17 EST (History)
15 users (show)

See Also:
Fixed In Version: si27
Doc Type: Bug Fix
Doc Text:
Previously, when adding an IPA domain, DNS was only used for IPA host discovery, after which the address of the IPA server was hardcoded in the 'krb5.conf' file. This resulted in an inability to authenticate if the IPA host was down or moved. Now, a new Boolean, "useDnsLookup", has been added to the 'manage-domains.conf' file so that the information is no longer hardcoded in the 'krb5.conf' file, resulting in a non-static address for the IPA domain.
Story Points: ---
Clone Of: 868852
Environment:
Last Closed: 2013-03-12 10:29:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10494 None None None Never

  None (edit)
Comment 6 errata-xmlrpc 2013-03-12 10:29:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.