Bug 90807 - mozilla defaults to english on german install
Summary: mozilla defaults to english on german install
Status: CLOSED DUPLICATE of bug 98585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-14 01:48 UTC by Bernd Groh
Modified: 2014-06-18 08:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Groh 2003-05-14 01:48:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2.1) Gecko/20030225

Description of problem:
When I do a german install of Red Hat 9 (also was a problem in 8 already),
mozilla defaults to english, even though the locale is set to german and a
translation is available.

Thanks,
Bernd

Version-Release number of selected component (if applicable):
1.2.1-26

How reproducible:
Didn't try

Steps to Reproduce:
1. Do a german install of Red Hat 9
2. Run Mozilla
3.
    

Actual Results:  Mozilla-Interface is in english

Expected Results:  Mozilla-Interface should be in german

Additional info:

Comment 1 Christopher Blizzard 2003-06-02 14:47:02 UTC
What's your exact locale?  Is it de_AT or de_DE?

Comment 2 Bernd Groh 2003-06-02 22:33:58 UTC
It's de_DE.

Comment 3 Ronny Buchmann 2003-10-07 17:51:17 UTC
this is a duplicate of bug 98585

Comment 4 Christopher Blizzard 2003-10-09 18:08:24 UTC

*** This bug has been marked as a duplicate of 98585 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:53:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.