Bug 90870 - no support for SGI 1600SW in X setup
no support for SGI 1600SW in X setup
Status: CLOSED DUPLICATE of bug 58003
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-14 17:41 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-05-14 17:41:56 EDT
Description of problem:
The installation script presents a list of monitors to choose from but the SGI
1600SW isn't in the list.  These are nice monitors and a lot of people use them.
 I found some XF86Config files with mode lines for the monitor through Google,
but so far haven't gotten one to work (I haven't put a whole lot of effort into
it because I mostly use a different machine).  If someone has a useable config
for it, it would be good to include it in the setup script.

Version-Release number of selected component (if applicable):


How reproducible:
Install RH 7.2 (I think it's also not in 9.0)

Steps to Reproduce:
1. Run installation script
2. Look for pulldown entry for SGI 1600SW flat panel monitor
3.
    
Actual results:
It isn't there

Expected results:
Not exactly "expected", but it would be a nice surprise if it were there.

Additional info:
Comment 1 Mike A. Harris 2003-05-15 23:17:25 EDT

*** This bug has been marked as a duplicate of 58003 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.