Bug 908868 - [abrt] gimp-2.8.2-6.fc18: gtk_text_view_set_attributes_from_style: Process /usr/bin/gimp-2.8 was killed by signal 11 (SIGSEGV)
[abrt] gimp-2.8.2-6.fc18: gtk_text_view_set_attributes_from_style: Process /u...
Status: CLOSED DUPLICATE of bug 909019
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:0b32f4986775b1a2bae3c854568...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 12:30 EST by johnny.rengifo
Modified: 2013-02-08 09:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-08 09:43:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.77 KB, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: cgroup (129 bytes, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: core_backtrace (6.70 KB, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: dso_list (8.59 KB, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: environ (1.64 KB, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: limits (1.29 KB, text/plain)
2013-02-07 12:30 EST, johnny.rengifo
no flags Details
File: maps (25.21 KB, text/plain)
2013-02-07 12:31 EST, johnny.rengifo
no flags Details
File: open_fds (416 bytes, text/plain)
2013-02-07 12:31 EST, johnny.rengifo
no flags Details
File: proc_pid_status (776 bytes, text/plain)
2013-02-07 12:31 EST, johnny.rengifo
no flags Details
File: var_log_messages (315 bytes, text/plain)
2013-02-07 12:31 EST, johnny.rengifo
no flags Details

  None (edit)
Description johnny.rengifo 2013-02-07 12:30:46 EST
Version-Release number of selected component:
gimp-2.8.2-6.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/gimp-2.8 '/home/johnny/Im\xc3\xa1genes/logo.png'
crash_function: gtk_text_view_set_attributes_from_style
executable:     /usr/bin/gimp-2.8
kernel:         3.7.5-201.fc18.i686
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_text_view_set_attributes_from_style at gtktextview.c:6377
 #1 gtk_text_view_style_set at gtktextview.c:3980
 #2 g_cclosure_marshal_VOID__OBJECT at gmarshal.c:1272
 #8 gtk_widget_set_style_internal at gtkwidget.c:7001
 #9 gtk_widget_reset_rc_style at gtkwidget.c:6613
 #10 reset_rc_styles_recurse at gtkwidget.c:7211
 #11 gtk_bin_forall at gtkbin.c:141
 #12 gtk_scrolled_window_forall at gtkscrolledwindow.c:1085
 #13 gtk_container_forall at gtkcontainer.c:1507
 #14 reset_rc_styles_recurse at gtkwidget.c:7214
Comment 1 johnny.rengifo 2013-02-07 12:30:49 EST
Created attachment 694638 [details]
File: backtrace
Comment 2 johnny.rengifo 2013-02-07 12:30:51 EST
Created attachment 694639 [details]
File: cgroup
Comment 3 johnny.rengifo 2013-02-07 12:30:53 EST
Created attachment 694640 [details]
File: core_backtrace
Comment 4 johnny.rengifo 2013-02-07 12:30:55 EST
Created attachment 694641 [details]
File: dso_list
Comment 5 johnny.rengifo 2013-02-07 12:30:57 EST
Created attachment 694642 [details]
File: environ
Comment 6 johnny.rengifo 2013-02-07 12:30:58 EST
Created attachment 694643 [details]
File: limits
Comment 7 johnny.rengifo 2013-02-07 12:31:00 EST
Created attachment 694644 [details]
File: maps
Comment 8 johnny.rengifo 2013-02-07 12:31:02 EST
Created attachment 694645 [details]
File: open_fds
Comment 9 johnny.rengifo 2013-02-07 12:31:03 EST
Created attachment 694646 [details]
File: proc_pid_status
Comment 10 johnny.rengifo 2013-02-07 12:31:05 EST
Created attachment 694647 [details]
File: var_log_messages
Comment 11 Nils Philippsen 2013-02-08 09:43:14 EST

*** This bug has been marked as a duplicate of bug 909019 ***

Note You need to log in before you can comment on or make changes to this bug.