Bug 9090 - It is not possible to set quotas larger than roughly 4 Gbytes
Summary: It is not possible to set quotas larger than roughly 4 Gbytes
Status: CLOSED DUPLICATE of bug 871
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: quota   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-03 08:44 UTC by Alfredo Ferrari
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 08:44:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alfredo Ferrari 2000-02-03 08:44:59 UTC
It does not seem possible to set quotas larger than a bit more than 4
Gbytes. I suspect a problem with an unsigned long overflowing or similar.
The bug is particularly weird on multiuser machines with large disks
where it actually forbids any reasonable administration of disk space.

When you set with edquota a value larger than 4194303 blocks
((2^32-1)/2^10) the actual quota is set at XXXXXXX - 4194303

                    Regards
                  Alfredo Ferrari

Comment 1 Preston Brown 2001-02-01 22:59:33 UTC

*** This bug has been marked as a duplicate of 871 ***


Note You need to log in before you can comment on or make changes to this bug.