This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 910828 - [abrt] NetworkManager-0.9.6.4-3.fc17: handle_ip_config_timeout: Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-0.9.6.4-3.fc17: handle_ip_config_timeout: Process /usr/...
Status: CLOSED DUPLICATE of bug 854073
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:9105387b145ded493f46c77981b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-13 11:30 EST by bp2626
Modified: 2013-06-07 11:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-07 11:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (137 bytes, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: var_log_messages (10.53 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: backtrace (15.98 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: limits (1.29 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: cgroup (174 bytes, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: smolt_data (2.81 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: executable (24 bytes, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: maps (9.64 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: dso_list (3.17 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: build_ids (1.48 KB, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: proc_pid_status (748 bytes, text/plain)
2013-02-13 11:30 EST, bp2626
no flags Details
File: open_fds (741 bytes, text/plain)
2013-02-13 11:31 EST, bp2626
no flags Details

  None (edit)
Description bp2626 2013-02-13 11:30:30 EST
Version-Release number of selected component:
NetworkManager-0.9.6.4-3.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: handle_ip_config_timeout
kernel:         3.7.3-101.fc17.i686

truncated backtrace:
:Thread no. 1 (3 frames)
: #5 handle_ip_config_timeout at nm-device-wifi.c:3015
: #6 real_act_stage4_ip6_config_timeout at nm-device-wifi.c:3086
: #7 nm_device_activate_ip6_config_timeout at nm-device.c:2620

Potential duplicate bug: 854073
Comment 1 bp2626 2013-02-13 11:30:33 EST
Created attachment 696894 [details]
File: environ
Comment 2 bp2626 2013-02-13 11:30:35 EST
Created attachment 696895 [details]
File: var_log_messages
Comment 3 bp2626 2013-02-13 11:30:37 EST
Created attachment 696896 [details]
File: backtrace
Comment 4 bp2626 2013-02-13 11:30:42 EST
Created attachment 696897 [details]
File: limits
Comment 5 bp2626 2013-02-13 11:30:44 EST
Created attachment 696898 [details]
File: cgroup
Comment 6 bp2626 2013-02-13 11:30:46 EST
Created attachment 696899 [details]
File: smolt_data
Comment 7 bp2626 2013-02-13 11:30:47 EST
Created attachment 696900 [details]
File: executable
Comment 8 bp2626 2013-02-13 11:30:50 EST
Created attachment 696901 [details]
File: maps
Comment 9 bp2626 2013-02-13 11:30:52 EST
Created attachment 696902 [details]
File: dso_list
Comment 10 bp2626 2013-02-13 11:30:54 EST
Created attachment 696903 [details]
File: build_ids
Comment 11 bp2626 2013-02-13 11:30:57 EST
Created attachment 696904 [details]
File: proc_pid_status
Comment 12 bp2626 2013-02-13 11:31:03 EST
Created attachment 696905 [details]
File: open_fds
Comment 13 Joshua Kordani 2013-03-11 06:56:01 EDT
updated the password to a wpa2 network, connected, worked for a few seconds, then crash, everything came back up fine i think.

backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
core_backtrace: 
crash_function: handle_ip_config_timeout
executable:     /usr/sbin/NetworkManager
kernel:         3.8.2-105.fc17.i686
package:        NetworkManager-0.9.6.4-3.fc17
reason:         Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
uid:            0
Comment 14 Dan Williams 2013-06-07 11:42:37 EDT

*** This bug has been marked as a duplicate of bug 854073 ***

Note You need to log in before you can comment on or make changes to this bug.