Bug 91106 - maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
maindialog.py:198:__init__:NameError:global name 'timeout_add' is not defined
Status: CLOSED DUPLICATE of bug 86228
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-18 14:25 EDT by Ryan Nix
Modified: 2006-02-21 13:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Nix 2003-05-18 14:25:50 EDT
Description of problem:  Redhat-config-network dies upon execution. Seems to
happen no matter what platform I execute the program on.


Version-Release number of selected component (if applicable):
1.2

How reproducible:
Launch redhat-config-network as root.

Actual results:
Dies with this error (see below)

Expected results:
Should launch the program.

Additional info:This is the error I receive: 

Component: redhat-config-network
Version: 1.2.0
Summary: TB
/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py:198:__init__:NameError:
global name 'timeout_add' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 154, in ?
    window = mainDialog()
  File
"/usr/src/build/226257-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py",
line 198, in __init__
NameError: global name 'timeout_add' is not defined

Local variables in innermost frame:
widget: <gtk.VBox object (GtkVBox) at 0x8651774>
notebook: <gtk.Notebook object (GtkNotebook) at 0x8648efc>
page: 0
glade_file: /usr/share/redhat-config-network/netconfpkg/gui/maindialog.glade
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x85ffcb4>
Comment 1 Harald Hoyer 2003-05-19 07:11:27 EDT

*** This bug has been marked as a duplicate of 86228 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:53:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.