Bug 91159 - can't enable disk-user-quotas on ext3
Summary: can't enable disk-user-quotas on ext3
Status: CLOSED DUPLICATE of bug 90914
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On: 90914
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-19 15:16 UTC by Christian Kippe
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-03 06:04:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Kippe 2003-05-19 15:16:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Since I have upgraded my System to kernel-2.4.20 my disk-quotas can't be enabled
anymore. The init-script fails doing it. A 'quotaon -a' returns quotaon: using
/home/quota.user on /dev/sda5: invalid argument. Now the thing is that I use
ver.2 quotas and the file aquota.user is on the selcted filesystem in the
root-directory with its rights set. I changed nothing and with
kernel-2.4.18-27.7.x it was running ok.

Version-Release number of selected component (if applicable):
kernel-2.4.20-13.7

How reproducible:
Always

Steps to Reproduce:
1.create a ext3-fs with rhl7.3 with quotas enabled (older kernel)
2.upgrade to kernel-2.4.20-13.7
3.run 'quotaon -a'
    

Actual Results:  quotaon: using /home/quota.user on /dev/sda5: invalid argument.

Expected Results:  quotas enabled on all fs with option "usrquota" in /etc/fstab

Additional info:

Comment 1 Petri T. Koistinen 2003-06-02 18:00:43 UTC
This is duplicate of bug #90914, reporter, please close.

Comment 2 Christian Kippe 2003-06-03 06:03:38 UTC

*** This bug has been marked as a duplicate of 90914 ***


Note You need to log in before you can comment on or make changes to this bug.