Bug 90914 - Error messages after kernel upgrade (2.4.20-13.7)
Error messages after kernel upgrade (2.4.20-13.7)
Product: Red Hat Linux
Classification: Retired
Component: quota (Show other bugs)
All Linux
high Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brock Organ
: Security
: 91159 (view as bug list)
Depends On: 53718 68274
Blocks: 90939 90985 91048 91159 91250 91432 91897 92061
  Show dependency treegraph
Reported: 2003-05-15 06:12 EDT by Gilles CHAUVIN
Modified: 2007-03-27 00:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-06 13:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gilles CHAUVIN 2003-05-15 06:12:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
Some quotas program related error messages are appearing while starting /
stopping the server since the system was upgraded to kernel-2.4.20-13.7 ( See
RHSA-2002:206 @ https://rhn.redhat.com/errata/RHSA-2002-206.html ).

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Upgrade to latest available kernel (2.4.20-13.7)
2. Reboot the server
3. Some error messages does appear concerning quotas

Additional info:

I took the quota-3.06-9.src.rpm file present in the RawHide repository and did a
--rebuild of the package against RedHat7.3.

I don't have any error messages anymore...

Proposed fix: Provide an updated version of the "quota" program in the updates
Comment 1 Delian Krustev 2003-05-23 14:21:31 EDT
The new kernel is compiled with quota v.2 only. The quota package in rh 7.3
seems to require support for v.1. The platform should be changed to all. rh 7.2
also seems to be concerned.
Comment 2 Petri T. Koistinen 2003-06-01 05:18:51 EDT
I think severity should be on security level.
Comment 3 Petri T. Koistinen 2003-06-02 14:38:21 EDT
I hope bug #68274 is no longer an issue. If it is, I think it should be fixed too.
Comment 4 Christian Kippe 2003-06-03 02:03:41 EDT
*** Bug 91159 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.