This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 91171 - No zip drive when using kernel 2.4.20-13.8
No zip drive when using kernel 2.4.20-13.8
Status: CLOSED DUPLICATE of bug 91381
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-19 14:27 EDT by Wayne Leutwyler
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:53:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Leutwyler 2003-05-19 14:27:42 EDT
Description of problem:

Can no longer mount zip drive once kernel-2.4.20-13.8 was installed.

Version-Release number of selected component (if applicable):


How reproducible:

Boot the system into Kernel 2.4.20-13.8 and zip drive stops working. 

Steps to Reproduce:
1. Install kernel 2.4.20-13.8
2. Reboot system using kernel 2.4.20-13.8
3. try to mount zip drive
    
Actual results:

Mounting fails.

Expected results:

Mounting should happen.

Additional info:
Comment 1 Wayne Leutwyler 2003-05-19 14:30:18 EDT
fstab info:

/dev/sda4    /mnt/zip    vfat    noauto,user 0 0

DMESG Info:

ppa: Version 2.07 (for Linux 2.4.x)
ppa: Found device at ID 6, Attempting to use EPP 32 bit
ppa: Found device at ID 6, Attempting to use PS/2
ppa: Communication established with ID 6 using PS/2
scsi0 : Iomega VPI0 (ppa) interface
  Vendor: IOMEGA    Model: ZIP 100           Rev: J.03
  Type:   Direct-Access                      ANSI SCSI revision: 02
Attached scsi removable disk sda at scsi0, channel 0, id 6, lun 0
scsi: device set offline - not ready or command retry failed after bus reset:
host 0 channel 0 id 6 lun 0
SCSI device sda: 196608 512-byte hdwr sectors (101 MB)
sda: Write Protect is off
 sda: I/O error: dev 08:00, sector 0
 I/O error: dev 08:00, sector 0
 unable to read partition table

Error when mounting:
mount: /dev/sda4 is not a valid block device 

Comment 2 Tim Waugh 2003-05-21 04:26:47 EDT
Seems to be the same cause as in bug #91001.
Comment 3 Alan Cox 2003-06-08 09:29:07 EDT

*** This bug has been marked as a duplicate of 91381 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.