Bug 911995 - Unable to import Developer Guide into epub library
Unable to import Developer Guide into epub library
Status: CLOSED DUPLICATE of bug 883159
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.1
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-17 01:21 EST by Alex Kurucz
Modified: 2013-10-01 02:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 02:50:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Kurucz 2013-02-17 01:21:44 EST
Description of problem: There is something wrong with both of the epub versions of the Developer Guide which cause the extraction to hang


Version-Release number of selected component (if applicable):6 and 6-Beta


How reproducible:I am using Readium 0.5.5 Release Date 11.05.12 on a Google Chromebook. 


Steps to Reproduce:
1.Download epub
2.In Readium click icon at top right to add a book
3.Choose to download from local storage
  
Actual results:Watching the progress bar at the bottom of the screen it hangs after about a minute when progress is roughly half. The message is "extracting: META-INF/container.xml" in the case of the beta manual but "extracting: OEBPS/images/profiling/oprofile2.png" in the case of version 6.


Expected results:I have extracted all the other Red Hat Enterprise Linux 6-Beta epubs successfully


Additional info:
Comment 4 Ruediger Landmann 2013-07-09 00:16:13 EDT
I can't reproduce this on any of the readers I have. I tested version 6 of the guide on Okular and Calibre on Fedora 19 and iBooks, Stanza, and Megareader on iOS 6.1.3

Alex; can you confirm that this is still a problem?
Comment 5 Jeff Fearn 2013-10-01 02:50:43 EDT
I believe this is directly related to the complex CSS being used. Merging in to CSS reworking bug.

*** This bug has been marked as a duplicate of bug 883159 ***

Note You need to log in before you can comment on or make changes to this bug.