Bug 912260 - [RFE] Per DC mac pool
Summary: [RFE] Per DC mac pool
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Martin Mucha
QA Contact: Meni Yakove
URL: http://www.ovirt.org/Features/Scoped_...
Whiteboard:
: 916322 (view as bug list)
Depends On:
Blocks: 1302539
TreeView+ depends on / blocked
 
Reported: 2013-02-18 08:57 UTC by Jiri Belka
Modified: 2019-04-28 09:58 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
This feature changes the way allocated MAC addresses are tracked. Previously, there was one global MAC address pool, from which all requests for MAC addresses were served. Now you can create several MAC address pools with different settings, and assign one of such pools to a certain data center. This allows each data center to have a different 'mac-space'. Pools can also be shared among multiple data centers.
Clone Of:
: 1078844 (view as bug list)
Environment:
Last Closed: 2016-03-09 20:29:24 UTC
oVirt Team: Network
sgrinber: Triaged+
nyechiel: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
Red Hat Bugzilla 994283 None CLOSED [RFE] Per cluster MAC address pool 2019-10-17 11:36:25 UTC

Internal Links: 994283

Description Jiri Belka 2013-02-18 08:57:42 UTC
Description of problem:

Split from BZ890506.

1a. mac pools - one RHEV-M can support environments where one DC is related to one environment. Each client's DC should have possibility to define his own mac pool - there can be a DHCP server using mac pool, switches using this mac pool. So clients/admins using sing RHEV-M do not share one big mac pool, there should be strictly separated.

1b. mac pools - on the other hand, logical networks are related to a DC - so in some strange settings (consolication/migration), I could imagine same hwaddr existing in different DCs. As host cannot be shared between DCs, this should not be a problem at all. Another argument could be VRF.

Simon Grinberg 2012-12-27 09:36:48 EST

(In reply to comment #3)
> I agree on mac pool maybe to be per DC.

https://bugzilla.redhat.com/867039

Comment 1 Itamar Heim 2013-02-28 08:17:09 UTC
*** Bug 916322 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2016-03-09 20:29:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.