Bug 91241 - No sound with 2.4.20-13.9-athlon kernel
Summary: No sound with 2.4.20-13.9-athlon kernel
Status: CLOSED DUPLICATE of bug 91242
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-20 12:20 UTC by Steven Usdansky
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steven Usdansky 2003-05-20 12:20:36 UTC
Description of problem:
No sound when using kernel-2.4.20-13.9-athlon with PC-Chips mothermoard (SiS PCI
audio accelerator, Trident driver)

Version-Release number of selected component (if applicable):
2.4.20-13.9-athlon

How reproducible:
100%


Steps to Reproduce:
1. Boot system
2. StartX (load Gnome)
3. 
    
Actual results:
No sound upon loading, closing windows, error, etc... (sounds are set)

Expected results:
Sounds as appropriate

Additional info:
Sound works as expected when booting to kernel-2.4.20-9-athlon

Ran sndconfig and got the following message:
  AC97 codec does not have proper volume support

Comment 1 Alan Cox 2003-06-05 15:49:28 UTC

*** This bug has been marked as a duplicate of 91242 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:53:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.