Bug 914007 - fprintd: FTBFS in rawhide
Summary: fprintd: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fprintd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 914609 (view as bug list)
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 09:23 UTC by Dennis Gilmore
Modified: 2013-02-26 13:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-26 13:18:12 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 09:23:39 UTC
Your package fprintd failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4961191

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/1191/4961191/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/1191/4961191/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/1191/4961191/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-02-26 12:13:01 UTC
*** Bug 914609 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.