Bug 914609 - fprintd: FTBFS in rawhide
fprintd: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 914007
Product: Fedora
Classification: Fedora
Component: fprintd (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:36 EST by Dennis Gilmore
Modified: 2013-02-26 07:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-26 07:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:36:34 EST
Your package fprintd failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5033534

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3534/5033534/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3534/5033534/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3534/5033534/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-02-26 07:13:01 EST

*** This bug has been marked as a duplicate of bug 914007 ***

Note You need to log in before you can comment on or make changes to this bug.