Bug 914574 - woden: FTBFS in rawhide
Summary: woden: FTBFS in rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: woden   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andy Grimm
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 914651
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 10:32 UTC by Dennis Gilmore
Modified: 2016-11-08 03:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 17:02:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 10:32:43 UTC
Your package woden failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4983284

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3284/4983284/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3284/4983284/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3284/4983284/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-02-22 12:13:51 UTC
I tried a scratch build of this, but the build is failing to install build-deps due to bug 914651.

Comment 2 Andy Grimm 2013-02-22 17:01:44 UTC
Fixed by adding BuildRequires:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5044317


Note You need to log in before you can comment on or make changes to this bug.