Bug 914594 - jackrabbit: FTBFS in rawhide
Summary: jackrabbit: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: jackrabbit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: gil cattaneo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 914595 (view as bug list)
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 10:34 UTC by Dennis Gilmore
Modified: 2013-02-25 13:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-25 13:29:58 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 10:34:54 UTC
Your package jackrabbit failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4995544

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5544/4995544/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5544/4995544/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5544/4995544/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 gil cattaneo 2013-02-25 12:56:09 UTC
*** Bug 914595 has been marked as a duplicate of this bug. ***

Comment 2 gil cattaneo 2013-02-25 13:29:58 UTC
fixed in jackrabbit-2.4.2-5.fc19
regards


Note You need to log in before you can comment on or make changes to this bug.