Bug 914595 - jackrabbit: FTBFS in rawhide
jackrabbit: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 914594
Product: Fedora
Classification: Fedora
Component: jackrabbit (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gil cattaneo
Fedora Extras Quality Assurance
:
Depends On: 913120
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:35 EST by Dennis Gilmore
Modified: 2013-02-25 07:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-25 07:56:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:35:00 EST
Your package jackrabbit failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4995578

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/5578/4995578/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/5578/4995578/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/5578/4995578/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 gil cattaneo 2013-02-22 07:33:40 EST
hi,
build failed caused by rhbz#913120 ( ... )

in rawhide now there are some broken deps
Error: Package: bouncycastle-mail-1.46-7.fc19.noarch (build)
           Requires: bouncycastle = 1.46
           Available: bouncycastle-1.48-1.fc19.noarch (build)
               bouncycastle = 1.48-1.fc19
Error: Package: bouncycastle-mail-1.46-7.fc19.noarch (build)
           Requires: bouncycastle = 1.46
           Installing: bouncycastle-1.48-1.fc19.noarch (build)
               bouncycastle = 1.48-1.fc19

regards
Comment 2 gil cattaneo 2013-02-25 07:56:09 EST

*** This bug has been marked as a duplicate of bug 914594 ***

Note You need to log in before you can comment on or make changes to this bug.