Bug 914625 - eclipse-fedorapackager: FTBFS in rawhide
eclipse-fedorapackager: FTBFS in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-fedorapackager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sami Wagiaalla
Fedora Extras Quality Assurance
:
: 913953 (view as bug list)
Depends On:
Blocks: F19FTBFS
  Show dependency treegraph
 
Reported: 2013-02-22 05:38 EST by Dennis Gilmore
Modified: 2016-06-07 18:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-23 14:32:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2013-02-22 05:38:13 EST
Your package eclipse-fedorapackager failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5040483

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/483/5040483/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/483/5040483/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/483/5040483/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
Comment 1 Mat Booth 2013-02-22 05:44:17 EST
*** Bug 913953 has been marked as a duplicate of this bug. ***
Comment 2 Krzysztof Daniel 2013-02-23 14:32:30 EST
Sami fixed it.

Note You need to log in before you can comment on or make changes to this bug.