Bug 91482 - installation error... IndexError: list index out of range
Summary: installation error... IndexError: list index out of range
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-23 03:05 UTC by Dale Humphrey
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:53:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (290.00 KB, text/plain)
2003-05-23 17:57 UTC, Dale Humphrey
no flags Details

Description Dale Humphrey 2003-05-23 03:05:41 UTC
Description of problem:
at beginning of install, an unhandled exception occurred.
I'm a Linux newbie...just followed instruction to post this. 
I may not be querying properly to find earlier report of this incident.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Michael Fulbright 2003-05-23 16:16:40 UTC
If you were able to save the error report to floppy please attach it to this report.

Comment 2 Dale Humphrey 2003-05-23 17:57:28 UTC
Created attachment 91925 [details]
crash dump

Comment 3 Michael Fulbright 2003-05-29 21:01:34 UTC
From the error messages in your attachment it appears you have a bad CD.

*** This bug has been marked as a duplicate of 75008 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:53:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.