Bug 915390 - Update to the latest askbot.
Summary: Update to the latest askbot.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: askbot
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 862866 (view as bug list)
Depends On: 907583 908049
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-02-25 16:22 UTC by Ralph Bean
Modified: 2013-04-10 20:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-10 20:16:13 UTC


Attachments (Terms of Use)
Patch to update to the latest askbot. (26.65 KB, patch)
2013-02-25 16:22 UTC, Ralph Bean
no flags Details | Diff

Description Ralph Bean 2013-02-25 16:22:47 UTC
Created attachment 702429 [details]
Patch to update to the latest askbot.

I have a patch for the spec that we have running in Fedora Infrastructure now.

Should work for rawhide/F18, too.

Comment 1 Rahul Sundaram 2013-02-25 17:20:05 UTC
Feel free to commit these changes.  If you need commit access, let me know

Comment 2 Fedora Update System 2013-02-25 17:27:03 UTC
askbot-0.7.48-8.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/askbot-0.7.48-8.fc18

Comment 3 Fedora Update System 2013-02-25 17:27:28 UTC
askbot-0.7.48-8.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/askbot-0.7.48-8.el6

Comment 4 Rahul Sundaram 2013-02-25 17:41:18 UTC
*** Bug 862866 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2013-03-16 18:09:52 UTC
askbot-0.7.48-8.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-03-17 01:03:05 UTC
askbot-0.7.48-8.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.