Bug 915428 - Remove warning for unknown tags
Remove warning for unknown tags
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: 3.2
: ---
Assigned To: Jeff Fearn
tools-bugs
:
: 781230 915423 915424 915432 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-25 12:50 EST by Fintan Bolton
Modified: 2013-08-09 00:48 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-09 00:48:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fintan Bolton 2013-02-25 12:50:04 EST
The <simplesect>, <informalexample>, <optional>, <constant>, <spanspec> tags are used extensively in the FuseSource docs library. Preliminary testing with publican indicates that these tags render well and there are no obvious problems with their use.

We would like to get these tags added to the list of approved tags for publican (so that publican does not generate WARNINGs when it encounters them).
Comment 1 Jeff Fearn 2013-04-17 22:27:54 EDT
This warning exists because a _long_ time ago we didn't have many tags vetted for quality. At this stage we have a lot done and I think this warning has out lived it's usefulness. If people see a badly rendered tag they will open a bug specifically to fix that tag's rendering.
Comment 2 Jeff Fearn 2013-04-17 22:33:42 EDT
*** Bug 781230 has been marked as a duplicate of this bug. ***
Comment 3 HSS Product Manager 2013-07-10 22:47:32 EDT
HSS-QE has reviewed and declined this request. QE for this bug will be handled by IED.
Comment 5 Jeff Fearn 2013-07-10 23:13:10 EDT
Removed warning and associated parameters.

To ssh://git.fedorahosted.org/git/publican.git
   608cb78..9974a40  HEAD -> devel
Comment 6 Jeff Fearn 2013-07-17 07:11:02 EDT
*** Bug 915424 has been marked as a duplicate of this bug. ***
Comment 7 Jeff Fearn 2013-07-17 07:11:30 EDT
*** Bug 915423 has been marked as a duplicate of this bug. ***
Comment 8 Jeff Fearn 2013-07-17 07:30:57 EDT
*** Bug 915432 has been marked as a duplicate of this bug. ***
Comment 9 Scott Radvan 2013-07-18 21:14:27 EDT
verified that the presence of <simplesect>, <informalexample>, <optional>, <constant>, <spanspec> tags does not throw any WARNINGs

publican-3.1.5-0.fc19.t61.noarch
Comment 10 Jeff Fearn 2013-08-09 00:48:19 EDT
The fix for this bug has been shipped in publican 3.2.0

Note You need to log in before you can comment on or make changes to this bug.