Bug 91576 - the graphical up2date client is way to big
the graphical up2date client is way to big
Status: CLOSED DUPLICATE of bug 106693
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2003-05-24 14:47 EDT by Sindre Pedersen Bjørdal
Modified: 2007-04-18 12:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2003-05-24 14:47:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030413

Description of problem:
The Image in the url above really tells all there is to tell, when starting the
graphical up2date client its way to big, and won't be resized using the normal
"drag the mouse at the corner" way. The height of the window is resizable, but
not the width. 

I use the following resolution:

[foolish@localhost foolish]$ xdpyinfo |grep dimensions
  dimensions:    1152x864 pixels (322x241 millimeters)

Since I can use the command line to update my system, this is really little more
than an annoyance, but please fix this. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. I start the up2date client, by typing up2date in the run menu.

Actual Results:  The up2date graphical client is way to wide. the fonts are
normal, its just a lot of blank space.

Expected Results:  It should be small enough to fit my screen, and resizable.

Additional info:
Comment 1 Adrian Likins 2003-06-11 16:27:10 EDT
Looks like a bug in one of the translations. What locale/lang
is that? 
Comment 2 Sindre Pedersen Bjørdal 2003-11-01 14:25:55 EST
This is norwegian translation, no_NO.UTF-8. Its still there in the
latest up2date (up2date-4.1.14-2). 
Comment 3 Miloslav Trmac 2004-02-07 12:14:28 EST

*** This bug has been marked as a duplicate of 106693 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.