Bug 91592 - Kernel hangs writing to CDR or CDRW
Kernel hangs writing to CDR or CDRW
Status: CLOSED DUPLICATE of bug 91593
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-05-25 02:26 EDT by Philip Sherman
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:53:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Extracted messages from boot to crash to reboot (18.37 KB, text/plain)
2003-05-25 02:31 EDT, Philip Sherman
no flags Details

  None (edit)
Description Philip Sherman 2003-05-25 02:26:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Kernel hangs during cd/cdr creation, after wome writing to the device.
System is IBM TP-T21 using IMB DVD-CDRW

Symptoms observed at hang:
1. Scroll lock and caps lock indicator lights flashing in sync.
2. Keyboard dead.
3. Mouse dead.
4. Clock (in Gnome desktop) has stopped updating.
5. CD activity light is off.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Attempt to quick-erase a CDRW using burncenter (command line utility) or gtoaster.

Actual Results:  System hangs

Expected Results:  CD ejects

Additional info:

Current bypass is to revert to kernel 2.4.18-28.8.0

See attachment to review /var/log/messages
Comment 1 Philip Sherman 2003-05-25 02:31:11 EDT
Created attachment 91950 [details]
Extracted messages from boot to crash to reboot
Comment 2 Philip Sherman 2003-06-08 00:03:07 EDT
Same problem exists with kernel 2.4.20-18.8
Comment 3 Alan Cox 2003-06-08 08:51:40 EDT

*** This bug has been marked as a duplicate of 91593 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:53:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.